I have a few hundred users that almost never check in to the office.  We have a label setup for them called "Remote Computers" which basically tests to see if they are on any of our x.x.x.x subnets.  We have KACE opened up to the Internet and can see them checked in.  We have the options set to automatically update agents for their label however none of them appear to be updating even after forcing the inventory several times.

I know we have ports 22, 80, 443, 52230 open for KACE (8080 and 8443 as well incase we were thinking of changing the ports) .  Do we need anything else to get these clients to update when off the network?

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

Don't quote me, but from what I recall, once provisioned, I believe the agent should update through http or https.

If they are able to check in, you might try running this from the command line of a Windows client:  "c:\program files (x86)\dell\kace\runkbot 5 0"

That will try to force an update from the client side. It's runkbot 2 0 for Mac/Linux.

If that works, use a smart label to check agent version, then you could use a script/MI to push the agent update.

Past that, enable debug, try to update the agent and get the logs.  If nothing works, submit a support ticket and have KACE take a look.

Answered 10/27/2013 by: jknox
Red Belt

Please log in to comment
1

here is the port list

http://www.kace.com/support/resources/kb/solutiondetail?sol=SOL111775

Answered 10/28/2013 by: SMal.tmcc
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity