Can I use Dell Kace to prevent certain versions of IE from being installed/running? Some of our organizations web-based systems don't play nice with later versions of the browser. 

0 Comments   [ + ] Show Comments


Please log in to comment



this is for ie 11

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Setup\11.0]

Answered 05/23/2014 by: SMal.tmcc
Red Belt

  • you can enforce registry settings as a script
  • looks like ie 10 uses the same type of disable, just change the keys from 11.0 to 10.0
Please log in to comment
Answer this question or Comment on this question for clarity