without having to upgrade to 6.0.1 first? I use Software Deployment GPO.

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Depends on the requirements for the upgrade. If it says that you must, then you must. What you can do is to specify in your GPO to remove the app immediatly, then assign the new package to the same GPO, it works for me but I also use a product called FAZAM to manage our GPOs, that might cause it to differ from what you use.
Answered 07/29/2004 by: cdupuis
Third Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity