I'm getting a Bootmgr not found error after deploying a win7 wim image. My k2000 is on 3.4 and has the native imageing kit. I'm adding the two partitions in the preinstall tasks but once done. I get the Error

Answer Summary:
pretasks and mid task need to be preinstall create Dual partition format c and d as ntfs midlevel WIM - Temp file removal (modified for d: rd /s /q d:\windows) WIM - first partition (apply_wim.vbs 100megwim 1 c) WIM - second partition (apply_wim.vbs imagewim 1 d) WIM - wim7 MBR
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

3

You said you are adding 2 partitions and wim so your pretasks and mid task need to be

preinstall

create Dual partition

format c and d as ntfs

midlevel

WIM - Temp file removal (modified for d:  rd /s /q d:\windows)

WIM - first partition  (apply_wim.vbs 100megwim 1 c)

WIM - second partition (apply_wim.vbs imagewim 1 d)

WIM - wim7 MBR

 

 

Answered 12/18/2012 by: SMal.tmcc
Red Belt

  • So I need to capture the 100mb system wim also?
  • If you created your master with existing 2 partitions, yes you will need both. or convert the master to a single partition and recapture.
    http://www.sevenforums.com/tutorials/209885-bootmgr-move-c-easybcd.html
    http://www.sevenforums.com/tutorials/71363-system-reserved-partition-delete.html
Please log in to comment

Answers

This content is currently hidden from public view.
Reason: Removed by member request
For more information, visit our FAQ's.

Answer this question or Comment on this question for clarity