We have a central K2000 with about a dozen or so RSA's around the world.  When we create an automated deployment task on the K2000 and select the RSA to boot from and image to deploy the task does not seem to be feeding through to the RSA.  I have whecked the auto folder in the peinst share on the RSA to see if the batch file is being generated but it is now.

This does not even seem to be a consistent issue as sometimes the task will appear straight away, other times it will take 15-20 minutes and other times it just never appears.  Has anybody got any pointers on where to start looking?
1 Comment   [ + ] Show Comment

Comments

  • I would suggest.....
    Upgrade to the 4.1.182 to see if it resolves the issue.
    If not, then open a ticket with Quest support.
    They might have a better idea. As you seem to have done everything right.
Please log in to comment

Answers

0

Have you replicated the Image you want to deploy to the RSA ?

From.....

Deployments --> Remote Sites --> Site name or IP

Answered 08/03/2017 by: akmagnum
Red Belt

  • Yes. The images and KBE are available on the RSA's.

    It's the intermitency of the issue that is irritating. Sometimes it will work straight away, sometimes never and sometimes after a delay of 20 minutes or so.
    • Are the version of the k2 and the RSA's the same.
      Maybe you updated the appliance and forgot to update the RSA's ?
      Also check the sync status of the RSA's. Have they synced successfully to the k2 recently?
      Also... go to "Manage linked appliances" in "settings-->Manage linked appliances" and test the connection to each of the RSA's .
      • Yes, the K2000 and RSA's are all running on 4.0.695 and they all sync successfully every weekend.
Please log in to comment
Answer this question or Comment on this question for clarity