Hi All,
I am trying to get this product to install silently. It installs but errors out on the license when I launch it. I am installing acad.MSI with /qb as the switch. I am sending the license key in the transform. It picks it up, puts it in the registry but fails when I run the app.

If I install the product with full user interface, it works fine.

Has any one done a silent install on this product? Please help.

Thanks
Seku
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
make sure your transform is not telling the install to do a network install, it should be stand alone.
Answered 07/19/2004 by: cdupuis
Third Degree Green Belt

Please log in to comment
0
How do I do it? Is there a property I need to Set? Can you please give me more details?
Thanks
Seku
Answered 07/19/2004 by: Seku
Yellow Belt

Please log in to comment
0
The way to do it is to use the Network Installation Wizard that comes on the CD. When you go through this process it creates the transform file for you. One of the prompts is about licensing, you are asked to choose standalone or networked. So I suggest choosing stand alone. also make sure that you have the .NET framework installed. All of this information is in the Network administration manual included on the CD. I suggest you refer to that before just jumping into the install.
Answered 07/19/2004 by: cdupuis
Third Degree Green Belt

Please log in to comment
0
I suggest you read this post first before posting again.

http://itninja.com/question/antivirus-packaging5

Be sure to notice the "searching the boards" section. This topic has been addressed already in recently. Be sure to search the boards first to avoid having your post deleted.
Answered 07/19/2004 by: cdupuis
Third Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity