Hello,

I am using following command to install Autocad LT 2014, but its not working, also I want to know how to exclude 3'rd party softwares or prerequisites being installed.

 

Setup.exe /qb /I ACAD_LT_2014_EN.ini /language en-us

Answer Summary:
Cancel
1 Comment   [ + ] Show Comment

Comments

  • Basav, what did you end up doing that made your SCCM deployment work? Use the full path to the .ini file and/or modify the "PREREQUISITE=" variable line in your .ini file. If you did modify the .ini file, what section was it under in the file and what exactly did you modify? Thanks!
Please log in to comment

Answers

0

The pre reqs are controlled in the INI file. So if you are sure you have the pre reqs installed, take them out of the install line. (Leave the section for the Pre req there, just remove the name of the pre req from the install line)

Your command looks OK, is the path to the INI relative to the EXE?? Try giving it the full path to the INI.

Answered 04/19/2014 by: Badger
Red Belt

  • Thank you for the reply.... it works !!!
    • Coolio, thanks for the update
    • Basav, what did you end up doing that made your SCCM deployment work? Use the full path to the .ini file and/or modify the "PREREQUISITE=" variable line in your .ini file. If you did modify the .ini file, what section was it under in the file and what exactly did you modify? Thanks!
Please log in to comment
Answer this question or Comment on this question for clarity