/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Guys.

I am really hoping someone can help me. I am trying to move from SMS software distribution to group policy. I am using Windows 2000 SP3 and it deploys fine through SMS with no issues at all.

Now when i try to set it up under software installation it is failing.

So , i try new package and choose my .msi no issues there. When i then go to the modifications tab and select my .mst i get the following message

An error occurred accessing the software installation data in the active directory. see the event log for additional details

If i then look in the event logs i have three errors

Source: MsiInstaller
Event ID: 10005

Product: Microsoft Office 2000 SR-1 Standard -- Application can only be installed on a valid Withers LLP build.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Then i have

Source: Software Installation
Event ID: 110

Software Installation was unable to generate the script for \\withers.net\europesms\Applications\Packages\_Global_Applications\Microsoft_Office2000\9.00.9327(SP3)_P1.0_Global\DATA1.MSI. The following error was encountered: Fatal error during installation.


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Then i have

Source: Software Installation
Event ID: 101

Software Installation encountered the following error: Fatal error during installation.


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Any ideas? i am really stumped

Thanks for any advice and help in advance
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
not to worry i have fixed the issue.

I had a LaunchCondition and the Condition was LAUNCH <>0

I removed the condition which then let me put it into Group Policy. I then put the condition back and now the software deploys.....YAY

Thanks
Answered 09/11/2007 by: cjwallace
Orange Belt

Please log in to comment