There have been a lot of junk entries in the "Asset" so for a housekeeping purpose I have cleared all the "Asset" detail so that new asset history should be populated for the computers when they synchronize. But what I have observed is that no asset history is being populated even after days. KBox only updates or populates the asset history of computes which are newly discovered but not for the ones already discoverd. Is there any suggestion how can this be fixed?

0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


Do a forced inventory update and also reduce the check in time.

Answered 05/23/2012 by: adilrathore
Fourth Degree Black Belt

  • I have tried both these options but the result remains the same.
Please log in to comment



I am having the same issue and log a ticket with KACE.

Answered 06/20/2012 by: merrymax
Senior Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity