Hello, I am trying to sequence 'CloudXplorer by ClumsyLeaf' but when I add an account during sequencing it is putting the account details in C:\Users\user.XXXXNT\AppData\Roaming\ClumsyLeaf Software\CloudXplorer\accounts.xml. 

For some reason this is not being captured and it would appear to be a problem with the 'Azure Blobs Account' if I create an account for 'Azure Blobs Account' and another for 'Google Drive Account'  only the 'Google drive account' is being displayed after publishing:

The XML files contains:-

  <?xml version="1.0" encoding="utf-8" ?>


- <Accounts>
- <Account>
  <Type>WindowsAzure</Type>
  <DisplayName />
  <GroupName />
- <AccountInfo>
  <Name>dmbcstrategichousing</Name>
  <Key>AQAAANCMnd8BFdERjHoAwE/Cl+sBAAAALMFL1L1+/0O9wg4suKOPDgAAAAACAAAAAAADZgAAwAAAABAAAACANIJ//gyQclVH4K5zOSePAAAAAASAAACgAAAAEAAAAPOz/SH9AjWbpH4CtWE2RUxgAAAArt4KBnMP2Dv9YTYHKyH1r6VPQRwEedE5RUguBscEMm8++s4CzVwKlPW4FKz+3EpRqQBWWmOqPV2fuCNntdjJOqmOLnIygTxOT4BlBzYybTg33ObfY0/rON/qHZuLzr6KFAAAABv9+Aax5O6yFD8go0WBzu+fw82A</Key>
  <AdditionalInfo />
  <UseHttps>false</UseHttps>
  <IsReadOnly>false</IsReadOnly>
  <UseSecondaryEndpoint>false</UseSecondaryEndpoint>
  <DomainName />
  </AccountInfo>
  </Account>
- <Account>
  <Type>GoogleDrive</Type>
  <DisplayName />
  <GroupName />
- <AccountInfo>
  <UseHttps>true</UseHttps>
  <IsReadOnly>false</IsReadOnly>
  </AccountInfo>
  </Account>
  </Accounts>


0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
when you finish sequencing you can go to the package files tab and right click add and manually add the file if it hasnt been included, you may have to disable the exclusion for that folder as app-v will in some versions let you add a file from an excluded location and in others it wont let you, all depends on sequencer version
Answered 07/06/2016 by: sparky86
Fourth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity