Hi all

I am new here so please bare with me.

I am trying to AppV SQL Server 2012 management studio currently and am coming up against a problem. I have installed dotNet4 as a prerequisite and then installed the AppV4.6 Sp3 (This is all fine). I then come to install SQL Server 2012 and install the base RTM version first which again is fine. I then install CU1 pack which will install no problems. When I come to install CU2 pack it throws out an error and won't proceed. The error is as follows

I have tried bypassing CU2 pack and going straight to SP1 but it still encounters the problem.


Any help





0 Comments   [ + ] Show Comments


Please log in to comment



I didn't install CU2, but when trying to run the package I got a licence issue.. google'd it and many others did so too..  found no solution.  Had to install SQL Server 2012 Management studio locally instead of AppV 4.6..

Answered 03/20/2014 by: rodeo
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity