Hello,

          We have AccutracXE appllication which is having Crystal Reports 2008 and Sql Server 2012 as dependencies, so we sequenced all 3 applications and deploying with a connectiongroup using SCCM 2012. They installed, and launching fine. but when try to open some reports the application is crashing. Eventviewer showing below error details. 

Faulting application name: accutrac.exe, version: 2.0.48.0, time stamp: 0x4f29d0d3
Faulting module name: AppVEntSubsystems32.dll, version: 5.0.3361.0, time stamp: 0x5278121f
Exception code: 0xc0000417
Fault offset: 0x0000cb74
Faulting process id: 0xd60
Faulting application start time: 0x01cfd9b10f6b095b
Faulting application path: C:\ProgramData\Microsoft\AppV\Client\Integration\7E9BD53C-E97F-4C79-A556-264FED6F546B\Root\accutrac.exe
Faulting module path: C:\Program Files\Microsoft Application Virtualization\Client\Subsystems\AppVEntSubsystems32.dll
Report Id: 6158f156-45a4-11e4-a7c5-f8b156c0cece

I didnt find any info by googling about this error. Has anyone come across same error before. Please advise. 
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1
Try a test setup where you install SQL Server 2012 to the base operating system rather than virtualising it.
Answered 09/30/2014 by: EdT
Red Belt

Please log in to comment
1

Yes.. Try as suggested by EDT..

If it doesn't work then try to install Crystal Report 2008 also on the base..

Answered 10/02/2014 by: jagadeish
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity