i cant seem to get my xml app search working!
I need to query the following piece of my machinelist.xml file and store the value of of the environment attribute into a property.

So far i have no joy. i would be really apreciate some help on this one
The xml file is located on a share \\myshare\xmlfiles.

- <Machines>
- <Machine alias="ubsUAT" name="ubs10266756">
- <Attributes>
<Attribute name="Environment" value="UAT" />
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


The XML object is scriptable, something I was playing with at a client's some time ago. I haven't even opened my sample script since then but you're more than welcome to it, to use as a template to play with.
Answered 06/22/2007 by: VBScab
Red Belt

Please log in to comment
Hi frodo,
are you using Wise for packaging? If yes, it has XML editing functionality.
It uses a custom action to do it.
Regards, Nick
Answered 06/22/2007 by: nheim
Tenth Degree Black Belt

Please log in to comment
thx guys, i am using installshield and my problem was my xpath syntax.
Answered 06/24/2007 by: frodo
Orange Senior Belt

Please log in to comment
vbscab if you want some samples of xml scripting I have used it heavily for the past few years in a packaging sense.

looking at the way you code I think you will pick it up quickly.

drop me a pm if you want it.
Answered 06/24/2007 by: jmcfadyen
Fifth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity