I don’t know if it is how KACE queries the client or if the Application (Adobe, QuickTime, etc.) is the issue. Example: I see up to 3 installs if I look at a client that has any version of Adobe Acrobat installed listed in inventory. Imagine trying to create an inventory report for licensing! The three listed below is what I see for the client under Inventory and are the same install. Adobe Acrobat 8 Professional (8.1.7)
Adobe Acrobat 8.1.7 - CPSID_50029 ()
Adobe Acrobat 8.1.7 Professional (8.1.7) Is anyone having this issue also? Is there something that can be done? I need a solution on this issue.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
You can group them all together using Software Labels.
Answered 01/15/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Software labels would kind-of work. Not all of the Adobe Acrobats show three installs. Plus, in my opinion, this is a work around or band-aid for the issue.

Thanks for your response,
Dave
Answered 01/15/2010 by: diverdaveman1
Purple Belt

Please log in to comment
0
You group them together as a software label and report on machines that have any software within the label installed. It's not a band-aid, it's the method suggested by KACE.
Answered 01/15/2010 by: airwolf
Tenth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity