I am working on the packaging and deployment of ATT connect and Verizon Bill Manager. I attempted to install both on a physical desktop but it failed. I tried the same thing in VM and it worked. Any suggestions or issues??

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

Take a difference capture and see.

1) Install the package you created on another test machine.

2)Take a first snapshot using InstallRite or PictureTaker.

3) Install the source.

4) Take a second snapshot and see what has changed.

There you will find the error.

Answered 08/02/2012 by: piyushnasa
Red Belt

Please log in to comment
1

What does your EventViewer says?

Answered 08/05/2012 by: jagadeish
Red Belt

Please log in to comment
1

Check for any Hardcoded paths, machine name, user name.

Answered 07/31/2012 by: vinodmukka
Orange Belt

Please log in to comment
1

Did check the install log?

Answered 07/31/2012 by: jagadeish
Red Belt

Please log in to comment
1

How did it fail?  What error messages did you receive?  What troubleshooting steps did you try?  How did you try to resolve differences between the two environments?  This post doesn't give a lot to go on.

Answered 07/31/2012 by: Arminius
Second Degree Green Belt

Please log in to comment
1

The answers to the above questions are very much necessary to give further help. Meanwhile you can also check one more thing, is it failing on a physical which has n/w access and passing on a vm which does not have n/w access ? My doubt would be whether its trying to connect to some kind of n/w if there is internet access and bypasses it if its out of n/w ?

Answered 08/01/2012 by: hrs2cool
Black Belt

Please log in to comment
1

The title says that application fails to install through SCCM, but in the description you mentioned that it is failing on physical machine. Did you try to install on physical machine through SCCM or locally?

Answered 08/01/2012 by: SilentKiller
Orange Belt

Please log in to comment
1

When testing the installation on a VM (I assume you do this installation manually) are you also using LocalSystem credentials for it?

Or is the installation on the VM also done through SCCM?

Answered 08/01/2012 by: pjgeutjens
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share