Hopefully it didn't cause anyone trouble, but the email relay system was down on the site but has now been restored. This may have resulted in a period where email notifications were not sent for subscribed threads, replies, private messages and other AppDeploy mail settings you've opted to receive. It looks like the site stopped sending mail Friday and through the weekend, but was restored a couple hours ago.

You'll also notice a fresh new look here at AppDeploy, it's been a long time since any changes to the look of the site have been implemented so I hope you find this refreshing. The KACE/AppDeploy tabs you see at the top of the site represent a reciprocal link that should help serve to bring greater awareness to AppDeploy. More members means more answers; if you have the means to help spread word of AppDeploy through a blog, tweet, etc. please feel free to help spread the word yourself!

Thanks!
Bob
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Will this fix being unable to add MSI error tips?
Answered 02/09/2010 by: misterd
Second Degree Blue Belt

Please log in to comment
0
I wasn't aware of a problem here-- if it isn't working for you as expected, please let me know just what you are doing and where it goes wrong.

Thanks,
Bob
Answered 02/11/2010 by: bkelly
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity