Hi all,

I've recently stumbled onto the K1000 as a systems management option for us and have set up the trial VM. While looking into the Deployment section, the KBOX suggest enabling AppDeploy Live via the General Settings. Looking through the KBOX admin guide I can see where the option to enable AppDeploy Live is supposed to be, but it isn't there.

Is this feature disabled with the trial license? I'm interested to try this feature out.

Thanks,
Dan
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Appdeploy live is enabled by default on the trial. If you cant see the information in the deployment or software pages, make sure that a firewall or proxy is not blocking traffic to that site.
Answered 04/22/2010 by: DContreras
Orange Belt

Please log in to comment
0
Thanks for the quick reply DC.

The KBOX is behind a proxy and firewall, so I'll double check them.
Answered 04/22/2010 by: Dante
Senior Yellow Belt

Please log in to comment
0
Hmm, I have given the KBOX unrestricted access to the internet, but I still get the attached message in the deployment section.

Any ideas?



Answered 04/22/2010 by: Dante
Senior Yellow Belt

Please log in to comment
0
Any updates on this issue? I'm having the exact same problem.
Answered 05/20/2010 by: dballon
Senior Yellow Belt

Please log in to comment
0
We've seen this once or twice. Our best guess is that the issue might be tied to a trial DVD installer we handed out at some local events. We've not yet determined this for sure but it would help us to know if you downloaded the trial or installed it from a DVD.
Answered 05/21/2010 by: bkelly
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity