Hello All,

I have a requirement to sequence a particular application, which has a tight dependency on JRE v1.6.x. All our production workstations are running with the latest JRE, but this particular application require an older version of JRE.

Hence, I thought sequencing this app with the old JRE would help. However, I went through different forums about the similar requirement but it looks like it didn't work for most of the users.

So thought of checking if any one here had luck in sequencing an app which need a specific version of JRE.

Thanks,
Chetan 

 

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

You can run multiple versions JRE in single machine. Have you tried it.

Answered 01/09/2013 by: jagadeish
Red Belt

Please log in to comment
1

For Java based applications, remember to set the SUBSYSTEM value to console
 in the OSD file. Java apps tend to act weirdly when this value is set to windows

Answered 01/10/2013 by: pjgeutjens
Red Belt

Please log in to comment
0

you can package both into 1 sequence or create 2 separate sequences and use Dynamic Suite composition?

 

Answered 01/09/2013 by: jaybee96
Red Belt

Please log in to comment
0

Dont worry Chetan go for it, I am running version 4.x, 5.x and 6.x in the same machine. But I would say package java along with application inside same bubble which would be much more hassle free.  But you can also use Dynamic Suite Composition.

Answered 01/11/2013 by: imavanura
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share