Hi,

I need to App-V Access 97. Everything works fine on my App-V application. I am able to create and open the created Database.

The only issue I am facing is that I am unable to open pre created databases.

It says "Unrecognized database format"

Please let me know if someone has faced this issue before and how to solve it.

I have even tried opening the database while sequencing, still it is giving issue.

Please help. It is urgent.

Answer Summary:
There was a dll which was missing while installation which was causing the issue. Got that dll added and registered in App-V and it works fine now.
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2

Are you able to open the same database when you install Access 97 source physically on your VMWare/local machine?

Answered 07/19/2012 by: jagadeish
Red Belt

  • Yes, I am able to.
  • What is the size of the database?
    Did you try VFS instead of MNT?
Please log in to comment

Answers

1

I'm sorry but I have no solution for you.

Are you sure this is a 97 database? The message you get makes me believe its not, or the database is corrupt. In what way do you open it by file assoc. or File->Open?

Answered 07/19/2012 by: henrik80
Second Degree Blue Belt

Please log in to comment
1

I have got this sorted out now. There was a dll which was missing while installation which was causing the issue. Got that dll added and registered in App-V and it works fine now.

Thanks for your inputs.

Answered 07/22/2012 by: piyushnasa
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share