Has anybody else attempted to sequence CS5 using App V? I've been trying on and off for a long while and have run into various issues.[/align] [/align]edit: adobe forums seems to have a firm handle on it[/align]
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I haven't been able to try it yet. If you find anything interesting, let us know please :)
Answered 05/18/2010 by: Rheuvel
Brown Belt

Please log in to comment
0
I've been trying, but no matter what I do, Illustrator, Flash, and Fireworks always fail the install. Is anyone else seeing this same issue?
However, if I just try to install on the same hardware, without trying to sequence, it completes without any errors.

I haven't been able to find any help on the Adobe forums. Can you post some links that you have found?
Answered 05/18/2010 by: dfsimmons
Yellow Belt

Please log in to comment
0
One of the issues is that CS5ServiceManager attempts to start during installs and App-V has big problems with services. [/align] [/align]One issue that is occuring is that even after exiting photoshop/flash, the process "CS5ServiceManager" is still running and thus the sequence will hang. My theory for a solution is to include a launcher in the sequence that detects an exit and kills the process using powershell.[/align]
Answered 05/18/2010 by: Ahwleung
Senior Yellow Belt

Please log in to comment
0
Hmmmm, that sounds familiar. Stealthpuppy's CS3 sequencing blog, anyone?

First URL here contains a script to stop CS3's FLEXnet service, some minor changes and you can use it for the CS5 Service Manager.
Second URL is an update on the first post, which I think is interesting to take into account as well.

http://blog.stealthpuppy.com/virtualisation/addressing-licensing-issues-with-adobe-cs3-apps-on-softgrid
http://blog.stealthpuppy.com/virtualisation/update-on-running-adobe-cs3-applications-in-softgrid
Answered 05/19/2010 by: Rheuvel
Brown Belt

Please log in to comment
0
I got the sequence running/exiting properly with a simple 2 liner .cmd file that is run in lieue of the executable[/align] [/align]Photoshop.exe[/align]taskkill /im CS5ServiceManager.exe /F[/align]Exit[/align]
Answered 05/19/2010 by: Ahwleung
Senior Yellow Belt

Please log in to comment
0
i cannot get Photoshop CS5 to sequence successfully, does not even launch. Hope some one can help. Ahwleung, how did you get it to work?. Many Thanks and Cheers
Answered 06/21/2010 by: PaulJ
Yellow Belt

Please log in to comment
0
Be sure that Visual C++ Re-Distributable 2008 is installed as well. My working photoshop sequence (although our organization ended up using a silent msi install through CS5 Deployment Toolkit) had a manual install of that during sequencing.[/align]
Answered 06/21/2010 by: Ahwleung
Senior Yellow Belt

Please log in to comment
0
cheers for getting back. ok i will try with Visual C++ Re-Distributable 2008 installed, how did you get about the CS5ServiceManager problem, we are trying to sequence all the adobe packages. (Indesign, Illustrator, Photoshop etc) you mentioned running cmd file in lieue with exe?
Answered 06/21/2010 by: PaulJ
Yellow Belt

Please log in to comment
0
This line of code in the OSD file will automatically close the CS5ServiceManager.exe process when the Dreamweaver CS5 virtual application is closed-
<VIRTUALENV TERMINATECHILDREN="TRUE">
Answered 09/27/2010 by: DavidJirousek
Senior Yellow Belt

Please log in to comment
0
Hi I'm trying to sequence Adobe Photoshop CS5.

I started the Microsoft Application Virtualization Sequencer, and filled in the required info. When i start the monitoring, i will install the application photoshop (including air/bridge etc I can't turn them of in the installation wizard). Whe i'm done I Launch all installed applications each by each. Then sequencing the blocks.

After I'm done and stream the app to my client machine the application starts, but with one error message. "PDapp.exe Application Error" : "The application was unable to start correctly (0x0150002). click OK to close the application."

I've also installed Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 9.0.30729.4148.

Does anyone have a solution for this problem?
Answered 11/03/2011 by: MLock
Yellow Belt

Please log in to comment
0
I've had the exact same issue but was able to resolve it using the following artcile:
[link]http://support.microsoft.com/kb/960918/[/link]

I sitll have errors showing up in the event viewer, but at least the user does not get an error message when starting the application.
Answered 11/24/2011 by: Gero12
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity