Hi All,

I am trying to install the Adobe Reader 9.1.2 patch on the vista machine. But getting an error as "Installation terminated prematurely". After clicking ok it is giving an error as "Error 1719. Windows Installer service could not be accessed. Contact your support personal to verify that it is properly registered and enable”.

I tried following actions:

1. Stop start msiserver service.
2. Checked if the system account has full access rights to 'HKEY_CLASSES_ROOT".
3. Took the Verbose logs below is the details:

MSI (s) (68:E4) [11:16:07:736]: Transforming table Property.
MSI (s) (68:E4) [11:16:07:736]: Transforming table Property.
MSI (s) (68:E4) [11:16:07:736]: Note: 1: 2203 2: 3: 0
MSI (s) (68:E4) [11:16:07:736]: Transforming table Property.
MSI (s) (68:E4) [11:16:07:736]: Using cached product context: machine assigned for product: 6B0D0693734A61D40BBC145F49D10AF8
MSI (s) (68:E4) [11:16:07:736]: Using cached product context: machine assigned for product: 6B0D0693734A61D40BBC145F49D10AF8
MSI (s) (68:E4) [11:16:07:767]: Internal Exception during install operation: 0xc0000005 at 0x53FC4589.
MSI (s) (68:E4) [11:16:07:767]: WER report disabled for silent install.
MSI (s) (68:E4) [11:16:07:767]: Internal MSI error. Installer terminated prematurely.
MSI (s) (68:E4) [11:16:07:767]: MainEngineThread is returning 1603
MSI (s) (68:20) [11:16:07:767]: RESTART MANAGER: Session closed.
MSI (s) (68:20) [11:16:07:767]: No System Restore sequence number for this installation.
Installer stopped prematurely.
MSI (c) (F4:C4) [11:16:07:782]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
MSI (c) (F4:C4) [11:16:07:782]: MainEngineThread is returning 1601
=== Verbose logging stopped: 01/07/2009 11:16:07 ===

Please let me how to overcome this kind of error.

Regards,
Purna
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Maybe more information you could give us

Where you running it from? (Network, Local)
Does the Base MSI product code exists in the machine?
Correct MSI version installed in the system? (you can test this by installing other MSI's)
Sometimes you need to install main package 9.1.0 then patch 911 and patch 912
MSP corrupted etc..
Answered 07/01/2009 by: PackageExpert
Blue Belt

Please log in to comment
0
What 'base' are you starting from? I'm pretty sure that to go from 9.1.0 to 9.1.2, you need to apply 9.1.1 first. Don't quote me, though...
Answered 07/02/2009 by: VBScab
Red Belt

Please log in to comment
0
Hi VbScab and Hrjind...

Yes, i am installing the patch directly 9.1.0 to 9.1.2

I tried the options of 9.1.0 à 91.1 à 9.1.2 and it worked.

But on few other machines i could able to install from 9.1.0 to 9.1.2 directly....strange..

Thanks a lot for the information.

Cheers,
Purna
Answered 07/02/2009 by: purnao
Senior Yellow Belt

Please log in to comment
0
you should be able to do 9.1.0 to 9.1.2 that how I did it and it work fine. also adobe said you should be able to.
"NOTE: This update can be applied either to Adobe Reader version 9.1 or to version 9.1.1"

http://www.adobe.com/support/downloads/detail.jsp?ftpID=4486
Answered 07/02/2009 by: linstead
Blue Belt

Please log in to comment
0
Adobe patch method is changed.

http://kb2.adobe.com/cps/498/cpsid_49880.html
Answered 07/02/2009 by: faithkim
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity