It seems like my teachers like to use a handful of old websites with old shockwave objects that require shockwave player 10.4 or earlier.    I have my KACE set up to install Shockwave to computers missing shockwave using a smart label and from that point I use KACE patching to keep it up to date.   I occasionally update the installer so that when machines are imaged or added they will get a recent player.   Installer is simply set up using sw_lic_full_installer.exe /S.   I even tried using the MSI but I found that the patching did not patch that version and would just install a secondary copy of the updated version.  Not sure why the MSI and EXE would install two different versions.  If I push out an old version of Shockwave the patching updates and removes it.

Long story short some teachers want to use these old websites not updated in over 10 years and get prompted to install an old version of Shockwave and they cannot with their limited access.   I was just curious if there is a way enable these components on the install or if there was something I can do.  

0 Comments   [ + ] Show Comments


Please log in to comment



If there are just a few of them, it would be a better idea you download and install it to their machines remotely, whatever version they require. Or you can package and publish all the versions and they can choose which they want.

Answered 04/19/2013 by: piyushnasa
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity