So right now I have my LDAP working, and all the account transfer over a few times a day, with password updates and the like.  but I have several different locations with all different domains, and I am afraid that there might be a time where usernames in one domain might be the same as the other.   So what I want is when they log into the ticket system they log in with their email address not 'samaccountname'  , everything seems to work, the user name shows in the user list in the Kace box, BUT they cant log in, and instead they get a message saying wrong username or password.

is there any work arounds?



Answer Summary:
where (samusername=KBOX_USER) I changed it to show (mail=KBOX_USER) this let me use 'mail' as a username field.
1 Comment   [ + ] Show Comment


  • This solution works great, but how did you overcome SSO login, or do you force users to simply log in with the email address everyday. It looks like when you configure this option, it breaks SSO through IE/Chrome and the user has to log in with their username and password, as it doesn't seem that IE will pass the email address. Any help would be awesome. Thanks.
Please log in to comment

Community Chosen Answer


I think I got it!!

where (samusername=KBOX_USER) I changed it to show  


this let me use 'mail' as a username field.


thanks for the help!


Answered 02/08/2013 by: eatonjb
Orange Belt

Please log in to comment



I'm no ldap expert per se but I know you can setup a filter like

(samaccountname=KBOX_EMAIL) so it seems there must be a way. 

Maybe is can help

Answered 02/08/2013 by: jdornan
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity