I have a Small amount (20-30) of users that have computers with established agent connections, But are still stuck on 5.x instead of updating to 6.2

A lot of these users are at a remote location and was wondering if that might have something to do with it. Not all are remote though.

I have remoted into a few of the machings and tried the "runkbot.exe" 5 0 switch to see if this would force an update. The command runs unsuccessfully outputting :

kbot[5:1416575708r6] @ 2015-01-29T13:41:26 (debug) runkbot    ----- launching [p
ath='C:\Windows\System32' program='cmd.exe' parms='/c copy "C:\ProgramData\Dell\
KACE\\kbots_cache\packages\kbots\5\ampagent-6.2.1025-x86.msi" "%temp%\ampagent-6
.2.1025-x86.msi"' wait='true'] -----
KLaunchProcess: Call KLaunchFlagsCmdArgs to launch '. -wait -hide -workingdir "C
:\Windows\System32" cmd.exe /c copy "C:\ProgramData\Dell\KACE\\kbots_cache\packa
ges\kbots\5\ampagent-6.2.1025-x86.msi" "%temp%\ampagent-6.2.1025-x86.msi"':
KLaunch    Computer Name is "A001617"
KLaunch    User Name is "Administrator"
KLaunch    Flags/Cmd/Args: ". -wait -hide -workingdir "C:\Windows\System32" cmd.
exe /c copy "C:\ProgramData\Dell\KACE\\kbots_cache\packages\kbots\5\ampagent-6.2
.1025-x86.msi" "%temp%\ampagent-6.2.1025-x86.msi""
KLaunch    Initiating local execute...
KLaunch    Locally exec "cmd.exe"
KLaunch    WaitNamedPipe for StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA0016175452
KLaunch    Start of ExecuteThread
KLaunch    WaitNamedPipe couldn't find StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA00
16175452: (2) The system cannot find the file specified.

KLaunch    Command="cmd.exe" Args="/c copy "C:\ProgramData\Dell\KACE\\kbots_cach
e\packages\kbots\5\ampagent-6.2.1025-x86.msi" "%temp%\ampagent-6.2.1025-x86.msi"
" WorkingDir="C:\Windows\System32" Machine="A001617" UserName="" Domain="" Passw
ord=XXXX Priority=32 ProcessId=5452 Timeout=3600000 NoWait=0 KeepAlive=0 Interac
tive=0 Hide=1 NoStdio=0
KLaunch    WaitNamedPipe for StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA0016175452
KLaunch    *CreateNamedPipe StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA0016175452
KLaunch    WaitNamedPipe couldn't find StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA00
16175452: (2) The system cannot find the file specified.

KLaunch    *CreateNamedPipe StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA0016175452
KLaunch    Don't WaitNamedPipe for StdIn Pipe (disabled)
KLaunch    *Don't CreateNamedPipe StdIn Pipe (disabled)
KLaunch    Pass 1 of 5 Timed out. Wait 1000 ms and try again.
KLaunch    *ConnectNamedPipe StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA0016175452
KLaunch    WaitNamedPipe for StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA0016175452
KLaunch    CreateFile StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA0016175452
KLaunch    WaitNamedPipe for StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA0016175452
KLaunch    *ConnectNamedPipe StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA0016175452
KLaunch    CreateFile StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA0016175452
KLaunch    Client start stdio redirection listen threads.
haveTokenLsaPriv returning: 0
KLaunch    Start of ListenStdOut thread
KLaunch    Redirected Input Output Successful
KLaunch    ExecuteAsCurrentUser
KLaunch    Start of ListenStdErr thread
searchPath='C:\Program Files (x86)\Dell\KACE\;C:\ProgramData\Dell\KACE\;C:\Progr
am Files (x86)\AMD APP\bin\x86_64;C:\Program Files (x86)\AMD APP\bin\x86;C:\Prog
ram Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Comm
on Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Intel\iCLS Client\
;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\S
ystem32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\
Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Manage
ment Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engi
ne Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Compon
ents\IPT;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\ATI T
echnologies\ATI.ACE\Core-Static' envPath='C:\Windows\System32' tempPath=''
KLaunch    Run as current user "Administrator"
KLaunch    Execute command=[cmd.exe] args=[/c copy "C:\ProgramData\Dell\KACE\\kb
ots_cache\packages\kbots\5\ampagent-6.2.1025-x86.msi" "C:\Users\ADMINI~1\AppData
\Local\Temp\ampagent-6.2.1025-x86.msi"]
searchPath='C:\Program Files (x86)\Dell\KACE\;C:\ProgramData\Dell\KACE\;C:\Progr
am Files (x86)\AMD APP\bin\x86_64;C:\Program Files (x86)\AMD APP\bin\x86;C:\Prog
ram Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Comm
on Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Intel\iCLS Client\
;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\S
ystem32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\
Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Manage
ment Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engi
ne Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Compon
ents\IPT;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\ATI T
echnologies\ATI.ACE\Core-Static' envPath='C:\Windows\System32' tempPath=''
searchPath='C:\Program Files (x86)\Dell\KACE\;C:\ProgramData\Dell\KACE\;C:\Progr
am Files (x86)\AMD APP\bin\x86_64;C:\Program Files (x86)\AMD APP\bin\x86;C:\Prog
ram Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Comm
on Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Intel\iCLS Client\
;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\S
ystem32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\
Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Manage
ment Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engi
ne Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Compon
ents\IPT;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\ATI T
echnologies\ATI.ACE\Core-Static' envPath='C:\Windows\System32\cmd.exe' tempPath=
''
KLaunch    CreateProcess returned successfully
The system cannot find the file specified.
KLaunch    End of ExecuteThread
KLaunch    Local command returned 1(0x1)
Failed to convert the stdout/stderr content in  to UTF-8 using code page 437
KLaunchProcess: KLaunchFlagsCmdArgs completed status=1
kbot[5:1416575708r6] @ 2015-01-29T13:41:27 (output) Error creating process: C:\W
indows\System32\cmd.exe /c copy "C:\ProgramData\Dell\KACE\\kbots_cache\packages\
kbots\5\ampagent-6.2.1025-x86.msi" "%temp%\ampagent-6.2.1025-x86.msi": (0) The o
peration completed successfully.

kbot[5:1416575708r6] @ 2015-01-29T13:41:27 (output) Error Code: 0
kbot[5:1416575708r6] @ 2015-01-29T13:41:27 (output) Status Code: 1
runkbot : Failed to create kbot process: (0) The operation completed successfull
y.

kbot[5:1416575708r6] @ 2015-01-29T13:41:27 (status) FINISH (in state 'remediatio
n_success')
Uploading Log file [C:\Users\ADMINI~1\AppData\Local\Temp\dkl715F.tmp]
DownloadFile: Downloaded C:\Users\ADMINI~1\AppData\Local\Temp\dkl7A55.tmp from h
ttp://kbox.atlanticbay.com/service/kbot_service_notsoap.php?METHOD=getuploadpath
&KUID=D6718B7E-9D53-4D02-A3B6-01D9A3047F40&FILENAME=KBOT_LOG.txt Download speed:
 2036.000000 bytes/second
UploadFile: Uploaded to http://kbox.atlanticbay.com/service/kbot_upload.php?chec
ksum=04ce2a5550db6ffb1aa8a74d0d3416680be4868866d3932f03db6ab48fcfd8c8c512112b6fd
dca2cc9df6437219a7475dff120cfa40134af7bce072593ebcd51 Upload speed: 12301.000000
 bytes/second
Cleaning up log file [C:\Users\ADMINI~1\AppData\Local\Temp\dkl715F.tmp]

runkbot    ----- Exiting runkbot.exe -----

C:\Users\Administrator>"c:\program files (x86)\dell\kace\runkbot.exe" 5 0
runkbot    ----- Starting runkbot.exe ["c:\program files (x86)\dell\kace\runkbot
.exe"  5 0]-----
searchPath='C:\Program Files (x86)\Dell\KACE\;C:\ProgramData\Dell\KACE\;C:\Progr
am Files (x86)\AMD APP\bin\x86_64;C:\Program Files (x86)\AMD APP\bin\x86;C:\Prog
ram Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Comm
on Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Intel\iCLS Client\
;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\S
ystem32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\
Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Manage
ment Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engi
ne Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Compon
ents\IPT;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\ATI T
echnologies\ATI.ACE\Core-Static' envPath='C:\ProgramData\Dell\KACE\' tempPath=''

Logging to [C:\Users\ADMINI~1\AppData\Local\Temp\dklD30E.tmp]
kbot[5:0] @ 2015-01-29T13:41:50 (debug) Running kbot: runkbot 5 0
Kbot [5-0] not found locally, downloading ...
DownloadFile: Downloaded C:\ProgramData\Dell\KACE\kbots_cache\5-0.xml from http:
//kbox.atlanticbay.com/service/kbot_service_notsoap.php?METHOD=getkbot&KUID=D671
8B7E-9D53-4D02-A3B6-01D9A3047F40&KBOT_ID=5&KBOT_VERSION=0&CLIENT_VERSION=5.4.106
22 Download speed: 10782.000000 bytes/second
FetchAndWriteToCache: kbot version changed from 0 to 1416575708r6
kbot[5:0] @ 2015-01-29T13:41:50 (debug) Validating kbot xml
kbot[5:0] @ 2015-01-29T13:41:50 (debug) Kbot xml C:\ProgramData\Dell\KACE\kbots_
cache\5-1416575708r6_expanded.xml, Validation Success
kbot[5:0] @ 2015-01-29T13:41:50 (debug) Validation complete
kbot[5:0] @ 2015-01-29T13:41:50 (status) START
Downloading dependency from alternate location [smb://abmg;administrator:xxxxxxx
xx@charlotteops-dc/kace/repl2/kbots/5/ampagent-6.2.1025-x86.msi.61372baa783d08c7
7e44deded6a4ae05]
DownloadSMBFile: unable to copy file from: '\\charlotteops-dc\kace/repl2/kbots/5
/ampagent-6.2.1025-x86.msi.61372baa783d08c77e44deded6a4ae05' to: 'C:\ProgramData
\Dell\KACE\kbots_cache\packages\kbots\5\ampagent-6.2.1025-x86.msi': (1326) Logon
 failure: unknown user name or bad password.

Downloading dependency from alternate location [smb://abmg;administrator:xxxxxxx
xx@charlotteops-dc/kace/repl2/kbots/5/ampagent-6.2.1025-x86.msi.61372baa783d08c7
7e44deded6a4ae05] - Failed
Failing Over to KBOX location []
Error (win) copying files from '' to 'C:\ProgramData\Dell\KACE\kbots_cache\packa
ges\kbots\5\ampagent-6.2.1025-x86.msi' : (3) The system cannot find the path spe
cified.

Dependency download failed!
kbot[5:1416575708r6] @ 2015-01-29T13:41:50 (debug) Kbot Config Info - Start
kbot[5:1416575708r6] @ 2015-01-29T13:41:50 (debug) id=5 name=5.2+ Windows Agent
Upgrade version=1416575708r6 type=system
kbot[5:1416575708r6] @ 2015-01-29T13:41:50 (debug) execute disconnected=false lo
gged_off=true
kbot[5:1416575708r6] @ 2015-01-29T13:41:50 (debug) execute events
kbot[5:1416575708r6] @ 2015-01-29T13:41:50 (debug) Kbot Config Info - Finish
kbot[5:1416575708r6] @ 2015-01-29T13:41:50 (output) Running as: Administrator
kbot[5:1416575708r6] @ 2015-01-29T13:41:50 (activity) Launching program: 'C:\Win
dows\System32\cmd.exe' '/c copy "C:\ProgramData\Dell\KACE\\kbots_cache\packages\
kbots\5\ampagent-6.2.1025-x86.msi" "%temp%\ampagent-6.2.1025-x86.msi"' wait='tru
e'
searchPath='C:\Program Files (x86)\Dell\KACE\;C:\ProgramData\Dell\KACE\;C:\Progr
am Files (x86)\AMD APP\bin\x86_64;C:\Program Files (x86)\AMD APP\bin\x86;C:\Prog
ram Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Comm
on Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Intel\iCLS Client\
;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\S
ystem32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\
Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Manage
ment Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engi
ne Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Compon
ents\IPT;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\ATI T
echnologies\ATI.ACE\Core-Static' envPath='cmd.exe' tempPath=''
runkbot    ----- launching [path='C:\Windows\System32' program='cmd.exe' parms='
/c copy "C:\ProgramData\Dell\KACE\\kbots_cache\packages\kbots\5\ampagent-6.2.102
5-x86.msi" "%temp%\ampagent-6.2.1025-x86.msi"'] -----
kbot[5:1416575708r6] @ 2015-01-29T13:41:50 (debug) runkbot    ----- launching [p
ath='C:\Windows\System32' program='cmd.exe' parms='/c copy "C:\ProgramData\Dell\
KACE\\kbots_cache\packages\kbots\5\ampagent-6.2.1025-x86.msi" "%temp%\ampagent-6
.2.1025-x86.msi"' wait='true'] -----
KLaunchProcess: Call KLaunchFlagsCmdArgs to launch '. -wait -hide -workingdir "C
:\Windows\System32" cmd.exe /c copy "C:\ProgramData\Dell\KACE\\kbots_cache\packa
ges\kbots\5\ampagent-6.2.1025-x86.msi" "%temp%\ampagent-6.2.1025-x86.msi"':
KLaunch    Computer Name is "A001617"
KLaunch    User Name is "Administrator"
KLaunch    Flags/Cmd/Args: ". -wait -hide -workingdir "C:\Windows\System32" cmd.
exe /c copy "C:\ProgramData\Dell\KACE\\kbots_cache\packages\kbots\5\ampagent-6.2
.1025-x86.msi" "%temp%\ampagent-6.2.1025-x86.msi""
KLaunch    Initiating local execute...
KLaunch    Locally exec "cmd.exe"
KLaunch    WaitNamedPipe for StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA001617552
KLaunch    Start of ExecuteThread
KLaunch    Command="cmd.exe" Args="/c copy "C:\ProgramData\Dell\KACE\\kbots_cach
e\packages\kbots\5\ampagent-6.2.1025-x86.msi" "%temp%\ampagent-6.2.1025-x86.msi"
" WorkingDir="C:\Windows\System32" Machine="A001617" UserName="" Domain="" Passw
ord=XXXX Priority=32 ProcessId=552 Timeout=3600000 NoWait=0 KeepAlive=0 Interact
ive=0 Hide=1 NoStdio=0
KLaunch    WaitNamedPipe couldn't find StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA00
1617552: (2) The system cannot find the file specified.

KLaunch    WaitNamedPipe for StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA001617552
KLaunch    *CreateNamedPipe StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA001617552
KLaunch    *CreateNamedPipe StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA001617552
KLaunch    WaitNamedPipe couldn't find StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA00
1617552: (2) The system cannot find the file specified.

KLaunch    Don't WaitNamedPipe for StdIn Pipe (disabled)
KLaunch    *Don't CreateNamedPipe StdIn Pipe (disabled)
KLaunch    *ConnectNamedPipe StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA001617552
KLaunch    Pass 1 of 5 Timed out. Wait 1000 ms and try again.
KLaunch    WaitNamedPipe for StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA001617552
KLaunch    CreateFile StdOut Pipe \\.\pipe\KLaunch_V1_StdOutA001617552
KLaunch    WaitNamedPipe for StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA001617552
KLaunch    *ConnectNamedPipe StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA001617552
KLaunch    CreateFile StdErr Pipe \\.\pipe\KLaunch_V1_StdErrA001617552
KLaunch    Client start stdio redirection listen threads.
haveTokenLsaPriv returning: 0
KLaunch    Redirected Input Output Successful
KLaunch    Start of ListenStdOut thread
KLaunch    ExecuteAsCurrentUser
KLaunch    Start of ListenStdErr thread
searchPath='C:\Program Files (x86)\Dell\KACE\;C:\ProgramData\Dell\KACE\;C:\Progr
am Files (x86)\AMD APP\bin\x86_64;C:\Program Files (x86)\AMD APP\bin\x86;C:\Prog
ram Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Comm
on Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Intel\iCLS Client\
;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\S
ystem32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\
Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Manage
ment Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engi
ne Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Compon
ents\IPT;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\ATI T
echnologies\ATI.ACE\Core-Static' envPath='C:\Windows\System32' tempPath=''
KLaunch    Run as current user "Administrator"
KLaunch    Execute command=[cmd.exe] args=[/c copy "C:\ProgramData\Dell\KACE\\kb
ots_cache\packages\kbots\5\ampagent-6.2.1025-x86.msi" "C:\Users\ADMINI~1\AppData
\Local\Temp\ampagent-6.2.1025-x86.msi"]
searchPath='C:\Program Files (x86)\Dell\KACE\;C:\ProgramData\Dell\KACE\;C:\Progr
am Files (x86)\AMD APP\bin\x86_64;C:\Program Files (x86)\AMD APP\bin\x86;C:\Prog
ram Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Comm
on Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Intel\iCLS Client\
;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\S
ystem32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\
Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Manage
ment Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engi
ne Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Compon
ents\IPT;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\ATI T
echnologies\ATI.ACE\Core-Static' envPath='C:\Windows\System32' tempPath=''
searchPath='C:\Program Files (x86)\Dell\KACE\;C:\ProgramData\Dell\KACE\;C:\Progr
am Files (x86)\AMD APP\bin\x86_64;C:\Program Files (x86)\AMD APP\bin\x86;C:\Prog
ram Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Comm
on Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Intel\iCLS Client\
;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\S
ystem32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Intel\
Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Manage
ment Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engi
ne Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Compon
ents\IPT;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\ATI T
echnologies\ATI.ACE\Core-Static' envPath='C:\Windows\System32\cmd.exe' tempPath=
''
KLaunch    CreateProcess returned successfully
The system cannot find the file specified.
KLaunch    End of ExecuteThread
KLaunch    Local command returned 1(0x1)
Failed to convert the stdout/stderr content in  to UTF-8 using code page 437
KLaunchProcess: KLaunchFlagsCmdArgs completed status=1
kbot[5:1416575708r6] @ 2015-01-29T13:41:52 (output) Error creating process: C:\W
indows\System32\cmd.exe /c copy "C:\ProgramData\Dell\KACE\\kbots_cache\packages\
kbots\5\ampagent-6.2.1025-x86.msi" "%temp%\ampagent-6.2.1025-x86.msi": (0) The o
peration completed successfully.

kbot[5:1416575708r6] @ 2015-01-29T13:41:52 (output) Error Code: 0
kbot[5:1416575708r6] @ 2015-01-29T13:41:52 (output) Status Code: 1
runkbot : Failed to create kbot process: (0) The operation completed successfull
y.

kbot[5:1416575708r6] @ 2015-01-29T13:41:52 (status) FINISH (in state 'remediatio
n_success')
Uploading Log file [C:\Users\ADMINI~1\AppData\Local\Temp\dklD30E.tmp]
DownloadFile: Downloaded C:\Users\ADMINI~1\AppData\Local\Temp\dklDB97.tmp from h
ttp://kbox.atlanticbay.com/service/kbot_service_notsoap.php?METHOD=getuploadpath
&KUID=D6718B7E-9D53-4D02-A3B6-01D9A3047F40&FILENAME=KBOT_LOG.txt Download speed:
 2408.000000 bytes/second
UploadFile: Uploaded to http://kbox.atlanticbay.com/service/kbot_upload.php?chec
ksum=cf4b04deae2046988da83aa4c9f4aa0cb0825776e8f0d80d1dff9f111663b3f3accbf30e030
5632689e8db4b979055e93715ad034572ccc57407febbf00fb564 Upload speed: 20634.000000
 bytes/second
Cleaning up log file [C:\Users\ADMINI~1\AppData\Local\Temp\dklD30E.tmp]

runkbot    ----- Exiting runkbot.exe -----

C:\Users\Administrator>

Any idea why these agents aren't updating?Thank you for your time!
1 Comment   [ + ] Show Comment

Comments

  • Do you have an AD service account associated with your distribution, if so is it locked?
Please log in to comment

Answers

0
Check the amp.conf file.  If contents empty, copy a working one from another computer.
c:\programdata\dell\kace\amp.conf

If you can figure out how to deploy that remotely or through email and install silently, I would be interested in knowing how.
Answered 03/24/2015 by: mervin
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share