I am getting this error on probably 50% of our computers on the network and it is becoming quite frustrating.  The ports Kace is complaining about are completely open on the network and within the computer itself, Also tried having the firewall completely turned off and File and print sharing enabled and disabled nothing seems to work, any advice would be very appricated..  The error we are getting is below.  Thanks

 

 

  IP Address: 10.20.3.128
  MAC Address: 00:21:70:44:50:be
  Host Name (from DNS): 10.20.3.128
  Suspected OS (from scan): unknown
  Action: unknown
  Provisioning Status: failed
  K1000 Agent Installed: No
  Error Category: NETWORK related failure.
 
Error: TCP ports not accessible

Possibly there is no machine at this IP address. Another possibility is that there is a router or firewall blocking the required ports. If Windows Firewall is turned ON, "File and Print Sharing" must be enabled in the Exceptions list of the Firewall Configuration.
 
  Record Created: 2012/04/13 09:29:48
  Record Last Modified: 2012/04/13 09:29:48
 
  Provisioning Log

[04/12/12 03:28:51 PM] Begin provisioning...
[04/12/12 03:28:51 PM] Executing Windows platform provisioning.
[04/12/12 03:28:51 PM] Probing tcp ports for accessibility.
[04/12/12 03:28:53 PM] Port 139 [netbios-ssn] not accessible
[04/12/12 03:28:55 PM] Port 445 [microsoft-ds] not accessible

STEP 1: CONNECT TCP/SSH - FAILED

[04/12/12 03:28:55 PM] End provisioning run.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

If you know for sure the ports are open you can choose to by pass the port checks. Another option would be to deploy the agent thru GPO. 

http://www.kace.com/support/kb/index.php?action=artikel&id=848

Answered 04/16/2012 by: dchristian
Red Belt

Please log in to comment
0

You can double-check the port status with telnet.

Make sure the KACE itself isn't firewalled off from some of the computers.  (As opposed to the computers being firewalled off from the KACE.)  You might be getting packets to those ports, but not be able to reply back from the client to the KACE.

Make sure you don't have a bad subnet mask entry somewhere.

When I originally tested, I took computers and put them on a desktop switch with a 192.168 network.  You might want to try taking a computer that is failing and putting it on the same subnet and switch as the KACE just to completely rule out the network as an issue.

Answered 04/23/2012 by: philologist
Red Belt

Please log in to comment
0

I had the same proble deploying to the student computers at our school. It turned out to be a proxy issue. Is there a proxy server that could be blocking it?

Answered 04/16/2012 by: WGM_Jeff
Fourth Degree Black Belt

Please log in to comment
0

For Windows XP: 

- Turn Off 'Simple File Sharing'

- Enable 'File & Print Sharing' 

- Windows Firewall Exeptions for TCP 139, TCP 445

 

For Windows 7

- Turn UAC off

- Change Advance Sharing Settings Page - Turn on Network Discovery & Turn On File & Printer Sharing

http://www.kace.com/support/resources/kb/article/Troubleshooting-K1000-Agent-Provisioning-for-Windows-7?action=artikel&cat=2&id=1033&artlang=en

 

or Use GPO to deploy agent: 

http://www.kace.com/support/resources/kb/article/Installing-the-KACE-K1000-Agent-Through-Windows-Group-Policy?action=artikel&id=848

Any other Network Devices, Switches, Hubs, Routers or Proxy Server that are not opening the required ports  for TCP 139, 445?

Answered 04/17/2012 by: Aaron Cool
Red Belt

  • Had the network admin double check anything, we have no proxys that would even touch that and even if there was a chance the ports are open, he also double checked the ports on all the routers, switches etc everything is open.

Please log in to comment
Answer this question or Comment on this question for clarity