I just upgraded to SP1 last night and not only did the Asset tab not get any quicker than 1-2 minutes for viewing or saving licenses but now KB articles won't append to the ticket.

Anyone else having this problem?

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

Submit a support ticket, there is a patch that should fix the KB issue for you. I'd ask in the same request that support investigates the performance issue as well.

Answered 05/17/2013 by: jknox
Red Belt

  • I opened a ticket after looking on the support site and not finding anything. I threw this out here to see if anyone else had this problem. Support made a change to the applicance and it made the assets load quickly and then they told me that SP1 would fix the problem. It actually got worse; it took 8 minutes for the Asset tabl to even load and then 4 minutes to bring up the asset type license. Also I have let them know in the past that our Krash report consistently stays at 50% and above even if there isn't anything else running. I was told that SP1 would fix this and it didn't. Thanks
  • OK the KB articles were fixed by applying a patch. Kace looked at the appliance and there was nothing wrong with the DB but they had to apply a patch for the asset tab so it wasn't so slow. Does anyone know if this is going to be fixed in the future? Right now the fix is to not have the Installed software license show in the asset tab, you have to run a report. That's fine for a temporary fix but I have over 1800 software titles and when I need information running or creating a report is not very efficient.
  • Thanks for your post - I just noticed this [the KB article thing] myself, and I thought I broke something. We are at K1000 Systems Management Appliance v5.4.76847.
  • That's the version we are on also. It it isn't working you will need to put a ticket in with Kace and they will send you a patch to apply. As soon as I applied the patch the problem was fixed.
    • Cool - thanks a lot. I will put in a ticket right now - glad to know it is an easy fix.
Please log in to comment
Answer this question or Comment on this question for clarity

Share