This is very annoying!

Have updated a bunch of test XP machines from 9.3.x to 9.4.0 using a full installation of 9.4.0 (with mst) without any issues, installs and runs perfectly.

When running the same package on any Vista machine however - it installs fine, no issues or errors, but IF the very first thing you open after the install (even after a reboot) is a PDF from a URL, you get an error message:

The Adobe Acrobat/Reader that is running can not be used to view PDF files in a web/browser.
Adobe Acrobat/Reader version 8 or 9 is required. Please exit and try again.


If the 'first run' of Adobe Reader 9.4.0 is opening a PDF from a file (local or network) it works fine, and then you can open files from URLs fine. If you even open Reader, then close it, then open the file from the URL it works fine. It only seems to be the very first time you run it in each profile on the PC that this error message appears.

It might seem like the workaround is very simple and easy to impliment, but this issue is prevent us from 'signing off' this new release of Adobe Reader which is a major inconvenience.

Have tried recreating the customisations using the adobe app, rebooting in between manual uninstall of 9.3.4 before install of 9.4.0.

Has anyone else experienced this? Is it a know issue with 9.4.0 on Vista?

Any assistance appreciated.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

Answer this question or Comment on this question for clarity