Hi,

I've created a transform using the customization wizard. When installed, the open PDF in browser feature doesn't work properly.

If I open PDF in browser, it will give the following error. After the error is accepted, it will continue to load the PDF in Acrobat Reader outside of IE:

There is a problem with Adobe Acrobat/Reader. Please exit Adobe Acrobat/Reader and try again.

The same error occurs if I close the PDF and try again. If I leave Acrobat Reader open, then try to open the PDF in browser, it opens in IE fine.

This occurs for all users. If I manually install reader using the interactive setup, I don't get this issue.

Any suggestions? Cheers.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I have the exact same problem, as soon as I create a transform using the Wizard I get this error. I have not yet tried to create a MST with AdminStudio or WISE so I do not know if this is an effect of the customization tool or not.

Anyone have a solution to this issue?
Answered 01/07/2007 by: JEBO
Senior Yellow Belt

Please log in to comment
0
I have solved my problem with this error.

It was a problem with the "Installation Options", "Default viewer for PD files" if I change the value from the default "Installer will decide which product will be the default" to "Make Acrobat the default viewer....." the error occurs. If I leave the value at the default "Installer will decide....." everything works fine.
Answered 01/07/2007 by: JEBO
Senior Yellow Belt

Please log in to comment
0
Ahh thanks for the tip, I shall give it a whirl.
Answered 01/07/2007 by: meastaugh1
Senior Purple Belt

Please log in to comment
0
Is there anyway to correct this once Adobe has been installed? Other than uninstalling and reinstalling? Thanks!
Answered 01/09/2007 by: jess_eeee
Yellow Belt

Please log in to comment
0
Has anyone managed to find a POST-install fix? I have several thousand computers affected...

I found this in the Package area:

"Warning about the Acrobat Reader 8.1.2 update.

If you have the Acrobat Authoring software installed on a machine and you update the Reader software to 8.1.2 and you select either "Make Acrobat the default viewer if both Acrobat and Reader are installed", or "Make Reader the default viewer if both Acrobat and Reader are installed" the user will get an error when the Reader launches. Turning off "Open in Browser" under Edit, Preferences, Internet solves the problem, or you can also re-compile your MST with the "Installer will decide which product will be the default" option and push it back out. KB is located at "

Is this fixable by a RegHack? Or...MUST it be uninstalled/reinstalled?

Thanks!
Answered 05/14/2008 by: gmouse
Orange Senior Belt

Please log in to comment
0
ORIGINAL: gmouse
Is this fixable by a RegHack? Or...MUST it be uninstalled/reinstalled?
OOooooh...at a guess I'd say about 25 seconds with ProcMon would tell you that. Turn it on, then off, then on again in the Reader and watch the registry activity.
Answered 05/15/2008 by: VBScab
Red Belt

Please log in to comment
0
Hi Bill,
read the post from "Joske" in the package KB.
I have set the link on the top of this thread.
Regards, Nick
Answered 05/15/2008 by: nheim
Tenth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity