I want to deploy reader 7.0.8 using an MST created by Tuner 7.0. When I create the MST there are a couple of options greyed out. One important one for me is "Remove previous version" because we have reader 6.0 manually installed by rogue techs. I am building this on my PC where I am a member of the Admin group and I have Reader 7.0.8 installed locally. Any ideas?

0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


Well first - have you tried to install 7.0.8 on one of these machines - the Upgrade table covers alot of versions.

Secondly if you have a copy of the rogue 6.0 find the UpgradeCode in the Property table and add it to your 7.0.8 Upgrade Table. -- http://msdn.microsoft.com/library/default.asp?url=/library/en-us/msi/setup/upgrade_table.asp


Those options are greyed out because the Reader doesn't support them... they are for Standard / Writer

GOod luck
Answered 07/13/2006 by: gmorgan618
Blue Belt

Please log in to comment
Worked Awsome thanks a bunch.... I was not sure if it was an Adobe planned "Feature", or if I was missing something. But Adobe would not help me due to "It's a free App, so pay 40$ for support".

Answered 07/13/2006 by: prowling1
Senior Yellow Belt

Please log in to comment