I've gotten Elements to install properly and the application runs smoothly. However, upon first launch, the app asks what country you're in, even though I've applied the 1033.mst to the install. I've searched the tables and components within the MSI, but have not found a way to disable this. Is there somewhere I'm not looking?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
it doesn't help you but it looks like this is a general problem

http://forums.adobe.com/thread/751630?tstart=0

maybe you should raise it with Adobe (and wait 3 years for a solution)

this is in the knowledge base for version 8 -http://itninja.com/link/what-are-the-command-line-options-for-installing-f-prot-antivirus-for-windows.---f-prot-antivirus-support-windows2 and maybe worth a go

To suppress the language dialog popup, in the setup.ini file, change

EnableLangDlg=YES to EnableLangDlg=NO
(this is not mentioned in either previous kb articles nor the Adobe KB article)
Answered 05/10/2011 by: timmsie
Fourth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity