Hi,

Does anyone know how I can get rid of the "Adobe Updater Preferences" that shows up the first time you start Photoshop? I've tried to change the property ISCHECKFORPRODUCTUPDATES: to "0" but it doesn´t work.

Cheers

//MSIMike
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Mike:

You might have already figured this out, but I am new here, so i thought to write in anyways =)

To disable Adobe Updater:

1. Copy the following 3 lines and paste them into a Notepad document:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Updater]

"Enterprise"=dword:00000001

2. Save the document as "DisableAUM_Updates.reg."
3. Close and then double-click this file, and the Windows registry will import this information automatically.


Note: If you have additional Adobe CS2 applications these steps will disable the Adobe Updater for all Adobe applications. It cannot be disabled per application.

Reference: http://www.adobe.com/support/techdocs/331261.html

The important part is the key... however you want to add it. I will have something posted for the complete install when I am done.

Hope all is well.

~Eric
Answered 10/07/2005 by: EDronen
Senior Yellow Belt

Please log in to comment
0
Thanks a lot EDronen. That was easy

// MSIMike
Answered 10/10/2005 by: MSIMike
Senior Yellow Belt

Please log in to comment
0
how do you do the steps mentioed above in a transform with an MSI?
Answered 12/21/2005 by: rodina00
Orange Belt

Please log in to comment
0
ORIGINAL: rodina00

how do you do the steps mentioed above in a transform with an MSI?

I'd think you can just add this registry key to the MSI. Create and import the .reg file if you must.

This works for Photoshop Elements 4.0 too [8D]
Answered 01/13/2006 by: Shawnz
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity