Has anyone come across this issue? Deployed Acrobat X Pro using sccm to machines and Pdf printer is not installed. Manual installation works.

Thanks very much.

Answer Summary:
Std was installed previously on the machines which Pro didn't uninstall cleanly. Add Std uninstall step prior to Pro version install, that fixed the issue. Thanks everyone.
0 Comments   [ + ] Show Comments


Please log in to comment



Did you use the Adobe customization wizard? If you did it may be in the exceptions folder which is software that needs to be executed independently of the main installer. I get it all the time with Adobe CS products.

Answered 08/31/2012 by: ms01ak
Tenth Degree Black Belt

Please log in to comment

I used Adobe Customization Wizard X and I had no problems. Use this method for Adobe products, don't try to use msi/mst.

Answered 09/03/2012 by: karelv
Orange Senior Belt

Please log in to comment

I have used Adobe Customization Wizard (CustWiz1000_en_US.exe)
this will create a MST file for you to deploy like this:
msiexec /i acrostan.msi TRANSFORMS=acrostan.mst REBOOT=ReallySuppress /L* C:\acrox.log /qn

and the patch

msiexec /update AcrobatUpd1010.msp /L* C:\acrox_1.log /qn

Answered 09/03/2012 by: Sweede
Second Degree Green Belt

Please log in to comment

Is there a previous version on these machines?  I had to uninstall 9 completely before installing 10 to get the printer to show.

Answered 08/31/2012 by: SMal.tmcc
Red Belt

  • Clean uninstall was the issue. I installed Pro on top of Std which doesn't uninstall Std Cleanly. I added Std uninstall command before installing Pro, so the printer showed up again, hello!
Please log in to comment
Answer this question or Comment on this question for clarity