Hi,

I would like to know how to disable the action "Notify me when an update to Adobe Flash Palyer is available" in the panel of Adobe Flash Player Settings Manager.

I've tried the file mms.cfg in SYSTEM32 containing "AutoUpdateDisable=1" but it seems it doesn't work.
When I controlled the notification, the checkbox is always on.

Could you help me about it ????

Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hi Asgard,
please read the following carefully:
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=16701594
The file goes to: C:\WINDOWS\System32\Macromed\Flash
And has to be in UTF-8
Regards, Nick
Answered 12/15/2006 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
Thanks for the answer.

I allready did it and it doesn't work. (it was a mistake in my previous post).

Regards, Chris
Answered 12/15/2006 by: asgard2003
Yellow Belt

Please log in to comment
0
Hi Christophe,
Adobe/Macromedia is *-*Grrrr :-( !!
The problem here is, that the settings from mms.cfg do not affect the Flash User Settings Dialog!
This one, i mean: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager05.html
However, if one does the sniff, like described in this document:
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=16701594
one can see that the settings work like they should.
With one page, i was able to get a visual responce. Take FireFox, clear all private data (cookies too!) and go to this web page:
http://www.3sat.de/nano/experiment-zukunft/flashtest.html
Click on "Flash-Test starten". If you set AutoUpdateDisable=0 and AutoUpdateInterval=0 in the mms.cfg,
you see a popup with the update URL staying in the status line.
If you change AutoUpdateDisable=1 in the mms.cfg and clear the private data and restart FF with the same Page, you don't get the URL.
Will use the mms.cfg in the future too, on my deployments.
Hope this helps.
Regards, Nick
Answered 12/15/2006 by: nheim
Tenth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity