Hi.

I'm trying to make a job for Creative Suite, but I am having some problems with my installation.

I have made the XML fil for a full install, and then I have made a file called Indesign.xml, to install only Indesign and so on. But when I run the install the whole suite is being installed.

Indesign.xml------------------------------------------------------------>

<?xml version="1.0" encoding="UTF-8" ?>

<AdobeInstallerConfiguration version="1.0">

<InstallerInfo platform="win" silentMode="1" targetVolume="C:\" targetPath="Program Files\Adobe\" />

<InstallerInfo platform="mac" targetVolume="/" />

<ProductInfo serial="XXXX-XXXX-XXXX-XXXX-XXXX-XXXX" licensedUserName="XXXXXX" licensedUserCompany="XXXXXXXXXXXXXXXXXXXX" />

<Manifest>

<Product name="Adobe Photoshop CS2 and Adobe ImageReady CS2" selected="0" />

<Product name="Adobe Illustrator CS2" selected="0" />

<Product name="Adobe Acrobat 7.0 Professional" selected="0" />

<Product name="Adobe GoLive CS2" selected="0" />

<Product name="Adobe Version Cue CS2" selected="0" />

<Product name="Adobe InDesign CS2" selected="1" />

</Manifest>

</AdobeInstallerConfiguration>

--------------------------------------------------------------------------->

The whole thing is started with this command:

\\xxxxxxxx\xxxxx\AdobeCS2\Setup.exe -installerConfig"Indesign.xml"

/Ammon
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Is there a space needed between the switch and the config file?

eg:
\\xxxxxxxx\xxxxx\AdobeCS2\Setup.exe -installerConfig "Indesign.xml"
Answered 11/11/2005 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity
Admin Script Editor
Admin Script Editor is an integrated scripting environment available free here at ITNinja

Share