Application :- Adobe Creative Suite 1.1.0.0


Application is an exe which contains one msi for Adobe Acrobat Professional. Problem is that msi present in the media does not run as it asks for a serial key.The msi is a part of a legacy setup so it does not have its own serial key and the serial key of the suite does not work for the msi.

When application is installed through setup(Setup calls one msi) one registry entry is created under HKLM\Software\Adobe\Acrobat\6.0\Registration\Serial
And all the shortcuts work fine.
but when the application is installed through msi it asks for a serial key and if we try to give the serial key as was found in legacy setup , it does not work.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
The serial key you got is for the Abobe Creative Suite, would you just like to install the Photoshop with the msi, you have to get another serial key for just Photoshop.
Answered 01/12/2006 by: Jts71
Senior Yellow Belt

Please log in to comment
0
Hi charan!

I once wrote a post about installing the Creative Suite as separate applications. I guess any of that information will help you: http://www.appdeploy.com/messageboards/m.asp?m=5399&mpage=1

It was a while ago I did the package, but as far as I remember there was a log-file created when you install the suite, that told me the parameter that each application was run with.

/Jonas
Answered 01/12/2006 by: jonasm
Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity