In the PDApp.log it says:

=========================================

11/11/13 01:13:54:515 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | Build Version - 1.3.0.66

11/11/13 01:13:54:515 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | Logging Level verbosity Set  to 4

11/11/13 01:13:54:515 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | The return code from the Bootstrapper Process is (0).

11/11/13 01:13:54:515 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | Correcting Dependencies in local db.

11/11/13 01:13:54:806 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | STEP 4: Starting to launch Adobe Installer.

11/11/13 01:13:54:806 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | Obtained Adobe Common Folder Path.

11/11/13 01:13:54:807 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | Adobe Installer launch location is :: C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp\DECore\Setup.exe

11/11/13 01:13:54:807 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | deploymentFile = (C:\Users\iaef_000\AppData\Local\Temp\{D41EAC41-F26A-427C-9A1C-F05311E4EE8C}\\{A205533D-0A87-4B59-A23D-E0D066EF43E4}), installSourcePath = (G:\isoz\Adobe\Completo Noviembre w-Updates\Build\Setup\Adobe Flash Professional CS6_3)

11/11/13 01:14:00:413 | [INFO] |  | ASU | DeploymentManager | AAMEEUtilities |  |  | 4436 | Process creation completed.

11/11/13 01:14:00:414 | [FATAL] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | The return code from the Adobe Installer Process is (26).Stopping the installation process.

11/11/13 01:14:00:414 | [ERROR] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | Media Failed (Adobe Flash Professional CS6_3)

11/11/13 01:14:00:414 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | Starting to clean the partially installed payloads.

 

11/11/13 01:14:00:448 | [INFO] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | Undeployment XML created at path :: C:\Users\iaef_000\AppData\Local\Temp\{D41EAC41-F26A-427C-9A1C-F05311E4EE8C}\\{F70773BA-8F96-41D5-B1FA-6047E0BC4297}

======================================================

I believe the problem is at:

11/11/13 01:14:00:414 | [FATAL] |  | ASU | DeploymentManager | DeploymentManager |  |  | 4436 | The return code from the Adobe Installer Process is (26).Stopping the installation process.

Checking Adobe knowledge base it says:

Exit Code: 26 - Media swap required to continue installation, cannot proceed Another disk is required to continue with the installation. Re-create the installation source for the product installer.

But I have no idea what to make with it.

I hope someone can really help me on this one before I have to reinstall my whole system again. Thanks.

2 Comments   [ + ] Show Comments

Comments

  • Your title is for Creative Cloud but this log looks like you're deploying Flash Professional CS6. Is it actually Flash CC that was packaged with the Creative Cloud Packager?
  • Yes, strange... isn't it? After receiving your answer I found that in the build folder there is a mix of CS6 and CC products... I thought it was correct, but now I have downloaded all the trial versions and my IT Admin just put his serial number in one product and now I have all installed.
    I believe there went something strange into the package. I will investigate on it further. Thanks.
Please log in to comment

Answers

0

I ran into this same issue.  It turned out to be that when you package using the Creative Cloud Packager the 32-bit packages are not supported on 64-bit Windows.  

The reason you saw the CS6 (12.x) version is because that is the last 32-bit version of Flash Professional that was made.  If you download the 64-bit version it will be 13.x.

Answered 11/25/2013 by: seedtech
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share