I am stumped on how to disable Adobe Product Improvement Program. Everyone out there says to add this to the registry:

;Disable Adobe Product Improvement Program
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\APIP]
"enabled"=dword:00000000


But even after verifying the existence of that registry entry, I still get the APIP prompt. I tried to use Adobe Customization Wizard 9 to get rid of it as well but it still persists.
This feature is new to Acrobat 9, so there is not much documentation on this out there.

By the way, it likes to pop up at obscure times after the installation, so it can be hard to tell if you successfully disabled the prompt or not.
You will have to install it, probably reboot, and use it for a while to trigger the prompt.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Are you installing 9.0 or 9.1? Any chance you're installing 9.0 and have automatic updates enabled and it's the update that's overriding the settings since you say it occurs at random times after the install?
Answered 05/07/2009 by: jcarri06
Senior Purple Belt

Please log in to comment
0
It's 9.0. And no, the updater itself was properly removed when I used Customization Wizard.
Answered 05/07/2009 by: smooochy
Orange Belt

Please log in to comment
0
Try:
KEYNAME: "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\9.0\FeatureLockDown"
VALUENAME: "bUsageMeasurement"
VALUEON: NUMERIC 1
VALUEOFF: NUMERIC 0
Answered 05/07/2009 by: kiptek
Second Degree Green Belt

Please log in to comment
0
Install CustWiz for Acrobat Stnd 9.exe which is free ware.and open your msi with this customization wizard and there you can find option to disable adobe product improvement program..
Answered 05/10/2009 by: ak1984
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity