Hello everyone,

I have a network install point for Acrobat Pro 8.1 and there have been some issues reported relating to PDF cross-functionality with Office 2007 (specifically forms). So I first made sure that our WSUS server had approved all the updates for Office 07 (which they were). So then I looked into updates for AcroPro and noticed not only the 8.1.1, but the very recent 8.1.2. I decided to create a fresh install point for Acrobat, then ran "msiexec /a acropro.msi /update 81.msp;811.msp;812.msp"

It updates fine from 8.0 to 8.1 and then from 8.1 to 8.1.1, but towards the end of the 8.1.2 update, it fails with the following error:


If anyone has seen this or any pointers at all, they would be most welcome. Thank you!
0 Comments   [ + ] Show Comments


Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Answer this question or Comment on this question for clarity