I am packaging just the Adobe Acrobat 5.05 plus a patch update. My packaged version of this has the Distiller and PDFWriter printers, but they do not show up properly. They're there but slight grayed out and when I create a PDF it hangs at the printer portion. Everything else seems to function properly. Anybody got any ideas? This is an EXE from source and appears to not be an imbedded MSI and it is Installshield. Thanks. [8|]
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
The Acrobat printers setup their own ports - sounds like you might not be creating these in your package. Check out the printer port settings for the Distiller and PDFWriter printers in the vendor install to see what they should be.

Also, if you are using Office and want to get the Acrobat toolbar buttons setup as part of your package it would be worth having Office installed when you do your snapshot so that you capture the toolbar stuff etc. Pretty sure the vendor install doesn't install these components unless it detects that Office is installed.

This is a tricky one to package, surprised you are doing v5.0.5 since v7 is now available - there is a lot more support for versions 6 and 7 on appdeploy.com

Good luck,
Rob.
Answered 02/08/2005 by: MSIPackager
Third Degree Black Belt

Please log in to comment
0
Thanks for the help. We have a NT and XP mixed environment so we have to go with what we have licensing for and that will work in both environments. I did get the PDFWriter printer working; it’s all registry key stuff. Hunt and peck for it. Thanks again. [;)]
Answered 02/08/2005 by: kstall
Senior Yellow Belt

Please log in to comment
0
On a managed pc, has anyone figured out how to get the "Check box" to take when other printers exist? The PDF port defaults to Ne00, when I go to manage Ports its not checked and as a "general user" the GPO doe not allow them to check that box.

I'd like to get that set in the Registery if possible.

Thanks

David
Answered 03/17/2005 by: daveinmn
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity