“Hi, I was wondering if someone could help a rookie out in need. When I try to install Activesync 3.7.1 I get the following error message. I dont understand as when i install 3.7 from cd it goes fine. I have no firewall and the i am the administrator in my profiles. I have an MSI KT3 Ultra 2 Motherboard, has this got something to do with the problem? Im just hopeing that the new version helps solve my problems of not being able to Bluetooth Activesync more than once before having to restart my pc. I have searched the net and this thread seems to be on the money but its a little over my head. If someone could put it in monkey terms it would help a great deal.Thanks in advance. Set up could not copy the file C/Documents and Settings/Joe Blogs/Local Settings/TEmp/IXP000.TMP/core/inf/wceusbsh.inf (copy error -1) -Restart your desktop and try again”
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Rookie it sounds like the Active Sync driver isnt installing correctly. Are you installing this as a user or admin. t is looking in that path for the driver so I'm assuming this is WinXP.

You might need to create a custom action in the Execute Deferred section to install the driver.

Any Banford has a good step thru for this on here

http://www.myitforum.com/articles/1/view.asp?id=3270

I have used this and it works fine.
Answered 04/03/2004 by: MSIMaker
Second Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity