I have been struggling for a while to get Acrobat Standard to deploy via AD.

This is what I did -
> Create an Acrobat Install point
> Used install tuner to create mst
> Tested msi with mst using batch file = All worked fine.

When I setup the msi and mst in AD and test the install, this is what happens -
> Application reports that it installed OK. Although i notice that progress bar does not reach the end. (basic mode)
> Delivered shortcuts do not have correct icon showing. if i click on shortcut install starts again (self heal?)
> If i try to uninstall via Add or Remove Programs, it installs again.

I end up having to reclone the PC as I cannot uninstall or remove Acrobat Standard.

Anyone now the answer this one?

Cheers

Paul
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Do you want to install Acrobat Reader or Adobe Acrobat?
Which version of acrobat do you want to deploy?
Answered 12/06/2005 by: shogun_ro
Orange Belt

Please log in to comment
0
It's Adobe Acrobat Standard (v7) not the Acrobat Reader that I'm trying to deploy via AD

Paul
Answered 12/06/2005 by: pgatens
Yellow Belt

Please log in to comment
0
I just had same kind of problems when trying to do assigned install to computers, not users. My problem occured when computer was in other domain and installation point in other. I changed installation point to same domain and it worked fine :) Assigned computer installation needs maximum of ~90min replication time when using multiple domains. After waiting that time and rebooting everything went well.
I hope this helps.

I just tried to extract Acrobat Standard 7 setup files, so I would have .itw, .msi etx. But now, all I get is msi and cab?
I used <software.exe> /? /s
Answered 12/08/2005 by: liloboot
Yellow Belt

Please log in to comment
0
I just have the one domain with my msi and mst for Acrobat std held on a DFS.
Answered 12/08/2005 by: pgatens
Yellow Belt

Please log in to comment
0
InstallShield Tuner for Acrobat does not work properly. You need to find the proprties you want and edit them directly in the msi or mst. The it works fine in AD.
Answered 01/20/2006 by: YatesAG
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity