I understand that versions of Reader older than 9.1 are unsafe and that there is a patch to fix it. We are on version 9.0 so I am setting up a software install using Group Policy for 9.1 but am unsure if and how I can add the patch to the installation so it will be one process. Has anyone done this?

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


You can't deploy patches via GP unless you use a script. A much simpler route is to patch your Administrative Install Point. You did create an AIP and deploy from that, didn't you?
Answered 06/12/2009 by: VBScab
Red Belt

Please log in to comment
wanted to check if adobe 9.1 upgrade needs an uninstall of 9.0 - i have a similar setup too
Answered 09/16/2009 by: vikod
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity