I am deploying Acrobat 8 using Windows 2003 GPO. I have create a MST using the Adobe Custom Wizard 8, I have used the msiexec /a and put the files on a central server. But I get an error when installing saying that Adobe Acrobat 8 Professional requires Internet Explorer 6.0 or greater. The thing is we are already running 6.0.2900. But if I run the setup.exe manually it works fine?!? I have created the MST several times, and the .msi isn't corrupt.

Does someone have an insight into why this is happening?
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Hi Johan,
please log the installation. You can turn on the logging via GPO (Computer Config -> Admin Templates -> Windows Components -> Windows Installer -> Logging
Or do it on the client's registry. See: http://itninja.com/question/what-is-pxe?3
Be aware of, that the log files of a GPO machine install go to the Windows\Temp directory.
You need to see, which action actually crashes the installation. Maybe, WiLogUtl.exe from the SDK helps you to read the log.
Make another test: try to install it with msiexec and /qn. This gives you the same UILevel as a GPO install. With this, you can exclude the involvement of Conditions related to the UILevel.
Regards, Nick
Answered 03/11/2007 by: nheim
Tenth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity