Don't know if anyone has seen this but we are running Adobe Acrobat 6.0 Standard. We downloaded the patch from their web site to patch it to 6.01 but the patch won't work.

Each time we run the patch we get this error message.

Adobe Acrobat 6.0 Standard Installer Information

Error 1334.The file 'ADMPlugin.apl' cannot be installed becuase the file cannot be found in the cabinet file ''. This could indicate a network error, an error reading the from the CD-Rom, or a problem with this package.

The file AdmPlugin.apl is on the machine and I have even downloaded a newer version and used that and it still fails.

Has anyone else seen this and if so how did you fix it?

0 Comments   [ + ] Show Comments


Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Answer this question or Comment on this question for clarity