Hi ,

While capturing Access97 application using Installshield it gives following error:
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSO7ENU.DLL" for Icon Icon_MSO7ENU.DLL does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSO7ENU.DLL" for Icon Icon_MSO7ENU.DLL does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
ISDEV : error -1024: The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.

I am not finding any help/article for same
Please suggest,
RRay
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Noone even bothered to reply!! :(
Answered 03/15/2009 by: raviray
Orange Belt

Please log in to comment
0
C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE

this is a pretty wild guess but I would assume this file is not present.

C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE

If its not you could try copy it to the required folder before compiling. *sigh*
Answered 03/15/2009 by: jmcfadyen
Fifth Degree Black Belt

Please log in to comment
0
this is a pretty wild guess but I would assume this file is not present. Awww, John.... Sarcasm is SO unbecoming. LOL.

Ravi:
Noone even bothered to reply!! :(
- Strangely, not everyone feels the need to be working on a Friday evening beyond 6pm. Even so, when you react like that, don't be surprised if no-one does next time.
- Read your own log file. There's a teensy clue-ette in it, as John indirectly says:

The source file "C:\Documents and Settings\Administrator\Desktop\Packages\WindowsVolume\ACCESS97\Office\MSACCESS.EXE" for Icon Icon_MSACCESS1.EXE does not exist.
Answered 03/16/2009 by: VBScab
Red Belt

Please log in to comment
0
Thanks John & VBScab, I think you misunderstood me here.I am sincerely connected to this forum & I really feel this way & that is the reason I replied with no formality.
If you found my words direct or harsh I apologies for same.
Here I come to my query back,this file MSACCESS.EXE is present in the folder.This is the folder which is getting created through Setup Capture process using installshiled & all files are being copied to this "Access97" folder.
I am more familiar with WPS to not able to understand what exactly is the issue is when this error say file not exist ,but file does.

Anyways,your help really appreciated.

Thanks & Regards,
RRay
Answered 03/16/2009 by: raviray
Orange Belt

Please log in to comment
0
If that's the case, there must be some kind of access issue. Get your trusty copy of ProcMon out and monitor the compilation process.
Answered 03/16/2009 by: VBScab
Red Belt

Please log in to comment
0
Thanks Ian, Issue resolved.Stupid of me,Now I validated & found ICE 03 error "Not valid foreign key".
I did the necessary changes & now it's fine.


Thanks & Regards,
Ravi
Answered 03/16/2009 by: raviray
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity