I found the patch for the same issue with 5.4.76847 to 5.4.70402, but find nothing for upgrading from 5.4.76848 to 5.5.90545.

Does anyone have any info on this issue with upgrading to 5.5.90545?

I downloaded the file and ran it manually after backing up both db files and saving a snapshot of our K1000 VM and changing the IP. It unpacks files and within about 10 minutes fails with the full error below.

"K1000 Server Update 5.5.90545 Canceled, failed database schema checks, see previous lines for specific errors, contact support@kace.com to upgrade properly."

I am contacting them, but I came in early to start this at 4:30am EST. Kace's phone lines don't seem to open up until later nowadays. :-(

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

They have patches to try to shrink the db, or skip the check altogether.  They had to do the latter with our K1.  Unfortunately I don't think there's anything you can do without their intervention, sorry.

Answered 12/17/2013 by: nheyne
Red Belt

  • Thanks. I just got a chance to call and they said they'll call me back. He didn't seem to have any familiarity with this issue, but maybe he was new. I found the Kace support page for this same issue/error with the previous upgrade, but nothing with going from 5.4 to 5.5.
    • We've had this issue with all of our upgrades, our db is huge I guess.
Please log in to comment
Answer this question or Comment on this question for clarity

Share