I have 3700 computer in various remote sites, when my update to 5.4 runs the runkbot.log errors and reports it can not find a file(s), the computers where the update installs successful they stop checking in, with another error of missing files. Any guidance or advice on how to clean this up?

1 Comment   [ + ] Show Comment

Comments

  • What exactly are you trying to 'update' ? Are you trying to push out 5.4 agents to computers via Managed Installation?
Please log in to comment

Answers

0

Much more detail is necessary. I recommend you contact support. 

Answered 09/17/2013 by: cblake
Red Belt

  • It almost sounds like he is trying to push out a KACE agent via MI, which I learned the hard way, doesn't work too well.

    Pushing out the 5.5 MSI started the uninstall process of 5.4 which then disconnected the agent (because, derr, it was UNINSTALLED) and thus would not kick off the second half which was to install 5.5. Was trying to work it through a MI so I could put it on a schedule and run when I wanted to, which the agent push mechanic doesn't really allow for.

    but as I write this, it totally just came to me:

    You could create a machine smart label using SQL and set it with a TIME standard, so when a certain time hits and machines auto-update, it applies a label (AFTER 6 PM) and then you set the agent pushout to only push out to machines labeled AFTER 6 PM.

    Wow I wish I thought of this 2 weeks ago.
Please log in to comment
Answer this question or Comment on this question for clarity

Share