Has anyone experienced any problems running the 5.3 server with the older version of (5.1) Kace Agent.


0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


I was told from support that the 5.1 will work with the 5.3 server, however, the 5.3 server was not fully tested with the 5.1 client. Our setup is 5.3 server with 5.1 clients. Without being specific, there are some major issues with this setup - especially when using MI's. With so many issues tied to the 5.3xxx client we can't afford to upgrade to the latest client version.

I hope to upgrade our clients with the next 5.3 release - but after a long and extensive test session.

Answered 11/21/2011 by: diverdaveman1
Purple Belt

Please log in to comment
We work hard to make the server compatible to the previous version. On the agent side the 5.1 is the release prior to 5.3. There was only a full release of the server at 5.2

However, I do recommend that you at least be on at least the latest 5.1 (5.1.38724).
Answered 11/23/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity