Does anybody know how to force 100/full in protocol.ini
Ghost boot disk


[nic]
drivername = el90x$
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Unfortunately speed/duplex settings cannot be set on the fly in the protocol.ini file for the 3c90x NDIS drivers. However, the speed and duplex settings can be changed by using the 3C90XCFG utility found on the EtherCD v5.4 Disk2 located at http://support.3com.com/infodeli/tools/nic/3c905.htm
To configure the NIC locally using the 3Com Configuration and
Diagnostics program for DOS:
1 Copy the 3C90xcfg.exe file from the EtherCD to a diskette.
2 Reboot the PC using a DOS-bootable diskette.
3 Insert the diskette containing the 3C90xcfg.exe file in the PC.
4 Enter at the DOS prompt: a:\3c90xcfg.exe
5 Under Install -> Configure NIC set the Media Type to 100Base-TX first
then
set the Full Duplex option to Enabled.
See the DOSDIAG.TXT file located in the HELP directory on the
EtherCD for more information.
Answered 06/11/2004 by: MCSE2K3
Yellow Belt

Please log in to comment
0
I have a bootdisk created with Bart's BootDisk and it does not init the 90X NIC for 100/Full, however, when I use our own bootdisk we created it inits the NIC at 100/Full.

I'd be willing to give you a copy to compaire, if your interested.
Answered 06/17/2004 by: chmod
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity