Hi,

I have two questions, let's start with the first one:[;)]

I wanned to deploy IE7 trough GPO, IE7 doesn't include a MSI package so I downloaded IEAK.
But when it's finished I didn't get a MSI package as suspected, but just a EXE-setup file.
Does somebody know how I can obtain a MSI package for IE7?

And my second question, I'm trying to deploy Nero 7.5.
I've let Nero create a network image, added the 1043.MST (Dutch)-transform and
added the required rows STARTPARAM and DONOTRUNSETUPX so I can just run the MSI package.
When I just start the MSI package in the normal mode,
I first get the error that the file Setup/eula_enu.rtf isn't found.
I thought, not a big deal, so I just created the setup-folder and a empty eula_enu.rtf in that folder.
Started setup again, clicked Next, accepted the agreements and clicked Next again.
But then I get a screen that Nero 7.5 Setup is interrupted and I can only click Close without Nero is installed.
The strange thing is that all folders in the Network Image started with [FILELOCATION], a bug that Nero created?
But does somebody know how I can create a Nero MSI-package that DOES work?

Thank you very much and regards,
Snake86
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hi Snake,
use a MSI-wrapper to install IE 7. But this isn't actually the very best method for this task, IMHO. Just let Windows Update do this job for you, this works perfect. Or include it in OS-setup. We install allmost every SW by GPO, but wouldn't waste my time by such a task.

To get Nero working, have a look at the KB:
http://itninja.com/link/techical-guide:-silent-install-for-storagecentral-srm-5.07

Regards, Nick
Answered 01/24/2007 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
I tried the MSI wrapper, but it didn't work, It just stays hanging on Managed software installing: Windows Internet Explorer 7.
And I have disabled Windows Installer in our domain because I don't want that users install unwanted updates.

And I have looked in the KB, but that's the problem, that doesn't work...

Regards,
Snake86
Answered 01/24/2007 by: Snake86
Senior Yellow Belt

Please log in to comment
0
Hi Snake,
which MSI-wrapper did you try? What commands did you use to call the IEsetup?

For Nero: You can't just use part of the command line options. This sounds for me, as if you did not specify 'MSISOURCEFILE'.

Regards, Nick
Answered 01/25/2007 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
I've tried the one on the this site, and I think I've tried it with /quiet /norestart.

And for Nero I just have to copy the Nero folder in the Temp folder and edit that MSI, without creating a network image?

Regards,
Snake86

ORIGINAL: nheim

Hi Snake,
which MSI-wrapper did you try? What commands did you use to call the IEsetup?

For Nero: You can't just use part of the command line options. This sounds for me, as if you did not specify 'MSISOURCEFILE'.

Regards, Nick
Answered 01/29/2007 by: Snake86
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity